Pagina 1 van 2

Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 09 feb 2013, 16:16
door 2802bartje
Hoi,

Ik heb een autoradio van Retrosound http://www.retrosoundusa.com/products/category/id/1 ingebouwd. Als de auto niet loopt, doet het radiosysteem het perfect. Vandaag weer eens gereden en tijdens het starten valt het radiosysteem al uit. Ook bij het schakelen en optrekken/afremmen valt om de haverklap de radio uit. Het lijkt wel of er dan een extreme powerdip optreed. De radio functioneert volgens de beschrijving tussen 10,5 en 13,5 volt.

Nu heb ik nog steeds een gelijkstroom dynamo met een 12 volt spanningsregelaar naast de accu. Wat zijn nu mogelijk oorzaken van dit probleem?

1) accu gaar: accu is van Bosch en 2,5 jaar oud. Gemeten 12,4 volt en tijden auto starten zakt ie even in naar 10,5 volt. Nieuwe en zwaardere accu erin?
2) langzaam / slecht bijladen: overgaan naar wisselstroom dynamo? Verder heb ik nog nooit stilgestaan als gevolg van accuproblemen.
3) moet ik er een capacitor of 2e accu tussen zetten om een stabielere voeding van de accu te krijgen?

Gr, Arne

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 09 feb 2013, 16:37
door ruton
Als ik het zo lees, dan laadt de dynamo de accu wel bij, maar heeft de regelaar moeite met veranderingen in het toerental. Of jouw Charlotte heeft een andere muzieksmaak...
Er zijn er hier op het forum met veruit meer kennis van auto-elektronica dan ik heb. Wacht even totdat die zich melden.

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 09 feb 2013, 17:23
door jeroen76
dit lijkt mij meer een los contactje!! bv een stekker of een zekering :shock: :? en wat je altijd nog kunt proberen is een draad van 2.5mm2 direct van de accu pakken wel even een zwevende zekering er tussen :idea: :idea:

groetjes jeroen

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 09 feb 2013, 17:52
door 2802bartje
@ Jeroen. De radio krijgt zijn 12 volt van een direct gezekerd (via relais) circuit van de accu. Relaisgroep is apart gezekerd. Draden zijn allemaal 4 mm2 en 2,5 mm2.

Ik zit dus steeds meer aan de kwaliteit van de accu, de kwaliteit van de gelijkstroomdynamo en de spanningsregelaar te denken.

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 09 feb 2013, 18:25
door paul snip
Ik denk dat dat relais problemen geeft. verbind die eens door of sluit de radio rechtstreeks op de accu aan. Als de auto wil starten moet de radio zeker willen spelen op de accu.
Waarom zit er Ueberhaupt een relais tussen?

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 09 feb 2013, 19:38
door 2802bartje
Omdat de radio zelf voor 15 ampere is afgezekerd. En ik wil er schakelaar tussen om het geluidssysteem stroomloos te maken als ik niet zelf in de auto zit. Boven de 8-10 Ampere schakel ik dan alles via het relais.

Maar ik het is zeker een proef waard! Dan haal ik het relais weg en trek ik de plus even door. Relais is overigens nieuw en goed voor max 40 A.

Ter informatie. Tijdens de installatie in mijn schuur heeft het systeem prima gewerkt. Dit heb ik in twee weken een keertje of 50 getest. Ook op vol vermogen. Daarom zit ik zelf aan de stroomhuishouding richting de accu te denken.

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 09 feb 2013, 20:02
door tijs
als tijdens het rijden jou laadspanning naar 10,5 valt, is je dynamo volgens mij gewoon niet goed...
een goeie dynamo laad meer als 13v tijdens het rijden.

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 10 feb 2013, 10:50
door Super 5 Devil
Gaan je lampen ook zachter branden op die momenten? Dan trekt de accu sneller leeg dan hij oplaadt. Voor nu denk ik aan n loscontact of beroerde massa. Momenten die je noemt gaan met schokken en trillingen gepaard.

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 10 feb 2013, 19:06
door 2802bartje
Nou, ik heb de multimeter aan het systeem gehangen.

Koude start zakt de accu van 12,5 naar 9,4 totdat de startmotor draait, dan is het 9,8V totdat de motor loopt.
Lage toeren, verlichting uit: 12,5 Volt
Normaal rijden, verlichting uit: 13,8 gemiddeld, met enkele piek naar 14 Volt
Lage toeren, verlichting aan: 11,9 Volt
Normaal rijden, verlichting aan: 13,2 Volt

Conclusie: dynamo en oplaadsysteem werken prima. Accu zakt wel heel diep weg bij koude start.

Verder ook het relais overbrugd => Relais functioneert goed. Twijfelachtig bij onder de 10 volt. Dan moet ik eerst een testopstelling maken.

Maar helaas zowel het bassysteem als de radio willen uberhaupt niet meer aan. Ik heb het idee dat de grote spanningswisselingen voor beide het einde hebben betekend.

Re: Autoradio valt uit bij starten en optrekken/afremmen

Geplaatst: 10 feb 2013, 19:41
door Haiko
Misschien is de radio wel gewoon kaduuk. Sluit je radio anders eens aan op een ander accu of acculader.