Pagina 2 van 3

Re: bobine 2 problemen

Geplaatst: 13 dec 2015, 20:00
door ErikvG
Voordat je hem eruithaalt... Op de middelste pin van de geber staat de signaalpuls (1/2 omwenteling 12 v, 1/2 omwenteling 0 v)
Als je hem uitbouwt dan moet je ook opnieuw afstellen!

Als een EBZA trabant echt op 1 poot loopt dan is de geber NIET stuk (en ook de kabel van de ebza naar de geber niet)
Bij slechte contacten in de kabel en connectors kan het wel gebeuren dat de motor raar loopt

Er staat een stukje over de ebza hier:
http://trabitechnik.com/index.php?page= ... _number=16

Re: bobine 2 problemen

Geplaatst: 13 dec 2015, 20:14
door RSN601
Ik zal t allemaal nog een keer extra doormeten. Maar afstellen moet geen probleem zijn, ik heb de spullen ervoor liggen. En met whims kom je een eind :)

Re: bobine 2 problemen

Geplaatst: 14 dec 2015, 14:45
door RSN601
@ErikvG. Ik heb alles nog een keer nagemeten volgens de bovenstaande link.(vrijwel hetzelfde als whims, maar wel met een paar handige extra tips).
Ik moet de leiterplatte vervangen dus die ga ik maar bestellen.

Wordt vervolgd.

Re: bobine 2 problemen

Geplaatst: 14 dec 2015, 22:12
door ErikvG
OK... al snap ik niet hoe hij dan op 1 cylinder gelopen heeft. Ik ben benieuwd !

Re: bobine 2 problemen

Geplaatst: 16 dec 2015, 11:49
door RSN601
@ErikvG: een kleine miscommunicatie denk ik, de motor loopt namelijk niet. (Slaat niet aan)
Ik heb t al toegevoegd in het eerste bericht van mij.

Re: bobine 2 problemen

Geplaatst: 29 dec 2015, 00:49
door ErikvG
Ah... OK, die had ik even gemist dan. Werkt hij inmiddels weer?

Je kan ook even in plaats van de bobines 2 lampjes aansluiten zodat je kan zien wat hij doet.

Re: bobine 2 problemen

Geplaatst: 01 jan 2016, 20:52
door RSN601
Vandaag de leiterplatte vervangen en ik heb de oorzaak van het probleem gevonden.
De magneet draait niet rond.

Hoort officieel het witte plastic ding(sorry weet de naam niet) vast aan de mitnehmer te zitten?
Nu is ie namelijk los, en behoorlijk versleten(er moet dus sowieso een andere op).

Re: bobine 2 problemen

Geplaatst: 03 jan 2016, 18:23
door RSN601
Na wat speurwerk weet ik het antwoord al.
Dat witte plastic ding is dus afgebroken van de mitnehmer waardoor de magneet niet draait.

Had ik natuurlijk kunnen zien, maar jah beginner hè :D

Re: bobine 2 problemen

Geplaatst: 03 jan 2016, 21:28
door eeuwige_student
Kan iedereen gebeuren. Ik heb ooit een trabant gehad die die dingen vrat. Vermoedelijk zat er iets niet goed gecentreerd. Ik heb hem op een begeven moment omgebouwd naar puntjes.

Re: bobine 2 problemen

Geplaatst: 03 jan 2016, 22:20
door ruton
Een foto had hier zes weken geleden al tot de oplossing kunnen leiden.